iPhone/iPad App

Compatibility: Requires iOS 6.0 or later. Compatible with iPhone, iPad, and iPod touch. This app is optimized for iPhone 5.

 

appstore

Android App

Compatibility: Compatible with Android devices running Android 4 and up. Optimized for Google Nexus, Samsung Galaxy.